[VNXF] More Thread - Addon bài viết quan tâm, bài viết mới cùng chuyên mục

Thảo luận trong 'Add-ons Xenforo' bắt đầu bởi Blue, 07/03/2015.

  1. Shinji

    Shinji Thượng Đế

    Tham gia:
    19/12/2015
    Bài viết:
    65
    Đã được thích:
    57
    Điểm thành tích:
    18
    Giới tính:
    Nam
    Site của tớ cài addon ko được, thử test trên cùng 1 phiên bản, 1 style thì hiện. nhưng cài lên host lên site chính thì ko thấy hiện addon more thread ở bài viết.
    Addon trong acp ok, up file lên host ok, up xml ok luôn, mà topic bài viết k có
    Link: phuot365.com
     
  2. kamchatka

    kamchatka Thượng Đế

    Tham gia:
    14/04/2015
    Bài viết:
    258
    Đã được thích:
    162
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nghề nghiệp:
    Bán hàng rong
    add-on này nó show bài viết mới nhất + bài viết đc xem nhìu nhất nha bạn @Shinji nên có thể có 1 số topic trong 1 vài box không hiện bạn phải đợi nhìu bài viết thử xem
     
    THB thích bài này.
  3. Shinji

    Shinji Thượng Đế

    Tham gia:
    19/12/2015
    Bài viết:
    65
    Đã được thích:
    57
    Điểm thành tích:
    18
    Giới tính:
    Nam
    Trước đó mình xài rất bình thường :( từ khi backup lại thì bị @@
    Cả statics lẫn more thread đều bị
    P/s forum tháo tuyết rơi được rồi á :( khi k nó lag giật thế này :(
     
    THB thích bài này.
  4. kamchatka

    kamchatka Thượng Đế

    Tham gia:
    14/04/2015
    Bài viết:
    258
    Đã được thích:
    162
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nghề nghiệp:
    Bán hàng rong
    mình vào trang phượt thấy có mấy bài viết thôi mà
     
  5. xanhbien

    xanhbien Thượng Đế

    Tham gia:
    28/12/2015
    Bài viết:
    1
    Đã được thích:
    1
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Cảm ơn bạn rất nhiều.
     
    THB thích bài này.
  6. Alehap

    Alehap Thượng Đế

    Tham gia:
    17/09/2015
    Bài viết:
    9
    Đã được thích:
    3
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Mọi người ơi có cách nào để cho mod này hiển thị ở bài viết đầu tiên của mỗi trnag ko :(
    Tks all.
     
    THB thích bài này.
  7. mrbeansg

    mrbeansg Thượng Đế

    Tham gia:
    09/04/2016
    Bài viết:
    3
    Đã được thích:
    2
    Điểm thành tích:
    3
    Giới tính:
    Nam
    sài ko được thớt ơi "The provided file was not a valid XML file. Please provide a valid XML file."
     
    THB thích bài này.
  8. phamgiamedia

    phamgiamedia Thượng Đế

    Tham gia:
    04/08/2015
    Bài viết:
    14
    Đã được thích:
    6
    Điểm thành tích:
    3
    Giới tính:
    Nam
    mình cài đặt nó thông báo lỗi..nhờ bro nào hỗ trợ cài giúp..không biết có do host không :(
     
    THB thích bài này.
  9. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    @Blue ơi Mình muốn chỉnh cho nó hiển thị bên dưới ad_message_below thì làm như thế nào bạn
     
    THB thích bài này.
  10. Blue

    Blue Founder Thành viên BQT

    Tham gia:
    25/02/2015
    Bài viết:
    620
    Đã được thích:
    968
    Điểm thành tích:
    93
    Giới tính:
    Nam
    Bạn vào file Listerner.php của addon tìm đoạn 'message_content' sửa thành 'ad_message_below'
     
    THB and lacluoc like this.
  11. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    good, thanks cậu, vậy mà mò mãi trong template
     
    THB thích bài này.
  12. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    Có cách nào để mặc định nếu bài viết không có ảnh thì nó sẽ tự động lấy ảnh avata làm thumbnai được ko cậu
     
    THB thích bài này.
  13. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    Cái này lỗi nếu đặt lấy bài viết theo chuyên mục thì những bài viết ở chuyên mục cha không hiện. chuyên mục con thì hiện bình thường.
     
    THB thích bài này.
  14. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    @Blue hướng dẫn tớ sửa lỗi cho nó chạy bài viết ở thư mục cha với.
     
    THB thích bài này.
  15. wrtrong

    wrtrong Thượng Đế

    Tham gia:
    02/06/2015
    Bài viết:
    3
    Đã được thích:
    4
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Cảm ơn ad
     
    THB thích bài này.
  16. Bon

    Bon Thượng Đế

    Tham gia:
    22/03/2016
    Bài viết:
    274
    Đã được thích:
    245
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nghề nghiệp:
    Nhặt rác
    Muốn hiện bên dưới khung trả lời nhanh thì dùng biến gì vậy mọi người huhuhi
     
    THB thích bài này.
  17. lacluoc

    lacluoc Thượng Đế

    Tham gia:
    03/11/2015
    Bài viết:
    140
    Đã được thích:
    70
    Điểm thành tích:
    28
    Fix lỗi hiện bài ở chuyên mục cha chưa @Blue
     
    THB thích bài này.
  18. tmviet

    tmviet Thượng Đế

    Tham gia:
    25/06/2016
    Bài viết:
    8
    Đã được thích:
    6
    Điểm thành tích:
    3
    Bỏ targer="_blank" dư lào nhỉ ad? có phải thêm class internallink gì nó mới bỏ tự blank không nhỉ
     
    THB thích bài này.
  19. tmviet

    tmviet Thượng Đế

    Tham gia:
    25/06/2016
    Bài viết:
    8
    Đã được thích:
    6
    Điểm thành tích:
    3
    Ah mình tìm ra rồi
     
  20. đình hoàng

    đình hoàng Thượng Đế

    Tham gia:
    15/04/2015
    Bài viết:
    64
    Đã được thích:
    44
    Điểm thành tích:
    18
    Giới tính:
    Nam
    Chữ "quan tâm nhiều" trong bài viết muốn sửa thành chữ khác thì làm như thế nào bác nhỉ?
    kiếm hoài mà không thấy :D Screenshot (772).png
     

Chia sẻ trang này