Help cài ssl của cloudflare cho xenforo bị các lỗi

Thảo luận trong 'Tips and Guides' bắt đầu bởi chimcanh, 30/09/2019.

  1. chimcanh

    chimcanh Thượng Đế

    Tham gia:
    12/05/2015
    Bài viết:
    235
    Đã được thích:
    175
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Sau khi mình cài ssl của cloudflare cho xenforo bị các lỗi sau:
    1. addon Topx không chạy
    2. login vào admin cp hay bị đá ra
    không biết cao nhân nào biết cách fix hỗ trợ mình với minh cám ơn
     
  2. BinSaker

    BinSaker Thượng Đế

    Tham gia:
    21/07/2016
    Bài viết:
    617
    Đã được thích:
    195
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nghề nghiệp:
    ở đợ
    Nơi ở:
    308 Canal St New York
    Web:
    host VN hầu như đều free SSL mà bạn. xài chi mấy dịch vụ này
     
  3. chimcanh

    chimcanh Thượng Đế

    Tham gia:
    12/05/2015
    Bài viết:
    235
    Đã được thích:
    175
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Mình dủng VPS lên không được free cái này bác ạ
     
  4. ENXF NET

    ENXF NET Thượng Đế

    Tham gia:
    11/12/2018
    Bài viết:
    88
    Đã được thích:
    34
    Điểm thành tích:
    18
    Nghề nghiệp:
    Bán đất + căn hộ ở TPHCM
    Nơi ở:
    Nghệ An
    Web:
    VPS cũng free mà bác
     
  5. dinhphucv

    dinhphucv Thượng Đế

    Tham gia:
    09/08/2017
    Bài viết:
    376
    Đã được thích:
    196
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nơi ở:
    Quảng Ngãi
    giggle~~ Bác tìm hiểu letsencrypt nhé.
     
  6. 2-tek

    2-tek Thượng Đế

    Tham gia:
    27/06/2015
    Bài viết:
    258
    Đã được thích:
    210
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nghề nghiệp:
    Designer
    Nơi ở:
    HCMC
    Web:
    CF chỉ là DNS thôi, và SSL của CF không liên quan gì tới lỗi của xen cả

    - Check lại Source
    - Tắt minify của CF đi
    - Tắt các dịch vụ apps bên thứ 3 của CF đi
     

Chia sẻ trang này