Help Lỗi giao diện chia 2 cột của xenportal 2

Thảo luận trong 'Installation, Upgrade, and Import Support' bắt đầu bởi CuTeo, 05/12/2018 lúc 17:27:49.

  • Google checker:
  1. CuTeo

    CuTeo Thượng Đế

    Tham gia:
    30/11/2018
    Bài viết:
    8
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Nơi ở:
    Saigon
    Chào các pro,

    Mình cài xenportal 2 và cấu hình gird cho nó chia thành 2 cột, nhưng nó bị lỗi, khi hiển thị trên trình duyệt web chrome, firefox thì chỉ hiển thị 1 cột, còn trên opera thì 2 cột đúng theo hướng dẫn.

    Link web đây: Hãy đăng nhập hoặc đăng ký để xem được links

    Rất mong các pro sửa lỗi giúp.

    thanks,
     
    Quan tâm nhiều
    Bài viết mới
    Ra mắt Xenforo 2.1
    Ra mắt Xenforo 2.1 bởi hacobi1102, 14/11/2018 lúc 15:13:14
  2. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    9,574
    Đã được thích:
    6,326
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    Mình dùng chrome vẫn thấy hiển thị 2 cột mà nhỉ.
     
  3. CuTeo

    CuTeo Thượng Đế

    Tham gia:
    30/11/2018
    Bài viết:
    8
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Nơi ở:
    Saigon
    Bạn cứ vô trang web của mình kiểm tra sẽ rõ thôi
     
  4. Win

    Win Thượng Đế

    Tham gia:
    15/02/2016
    Bài viết:
    107
    Đã được thích:
    39
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nơi ở:
    HCM
    bạn sử dụng cái thu nhỏ / phóng to trên chrome xem có gì khác biệt k?
     
  5. AdminPro1990

    AdminPro1990 Thượng Đế

    Tham gia:
    09/01/2016
    Bài viết:
    44
    Đã được thích:
    10
    Điểm thành tích:
    8
    đã test vẫn ok mà @@
     
  6. CuTeo

    CuTeo Thượng Đế

    Tham gia:
    30/11/2018
    Bài viết:
    8
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Nơi ở:
    Saigon
    Khi zoom mà > 80% thì nó chỉ có 1 cột
    Khi zoom <80% thì nó hiển thị 2 cột

    Tại sao mặc định trang web là 100% thì lại 1 cột trên chrome còn opera thì vẫn hiển thị 2 cột.

    Nguyên nhân là sao ? khó hiểu quá.
     
  7. hacobi1102

    hacobi1102 Thượng Đế

    Tham gia:
    10/03/2016
    Bài viết:
    232
    Đã được thích:
    89
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Thôi update lên XF2 đi bạn
     

Chia sẻ trang này

Đang tải...