Help Lỗi khi trình duyệt thu hẹp thì chữ bị chia tách

Thảo luận trong 'Addon, Styling and Customization Questions' bắt đầu bởi boygacf, 26/11/2018.

  • Google checker:
  1. boygacf

    boygacf Thượng Đế

    Tham gia:
    16/03/2018
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    sg
    Thú thật thì cái lỗi này quá khó để diễn tả, mình chỉ có thể quay video ngắn để cho mọi người dễ hình dung

    Đây là style mình đang dùng và do thiết lập của người code bị lỗi, mình mới import lại và test thử lại thì nó cũng bị



    Và đây là style mặc định của xenforo, không hề bị lỗi




    Rất mong mọi người giúp
    2 cao thủ vào giúp mình với @PVS @THB
     
    Tags:
  2. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    9,574
    Đã được thích:
    6,326
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    Web của bạn là gì mình vào xem qua thử :)
     
  3. boygacf

    boygacf Thượng Đế

    Tham gia:
    16/03/2018
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    sg
    mình đã gửi web vào inbox rồi đó @PVS
     
  4. boygacf

    boygacf Thượng Đế

    Tham gia:
    16/03/2018
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    sg
    upppp, không có ai giúp mình sao :(
     
  5. dinhphucv

    dinhphucv Thượng Đế

    Tham gia:
    09/08/2017
    Bài viết:
    146
    Đã được thích:
    80
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nơi ở:
    Quảng Ngãi
    giggle~~ Bác inbox link forum thử
     
  6. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    9,574
    Đã được thích:
    6,326
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    Bạn tìm
    Mã:
    a:link {
        word-break: break-all;
    }
    Tắt hoặc xóa nó đi là được :)
     
    boygacf thích bài này.
  7. boygacf

    boygacf Thượng Đế

    Tham gia:
    16/03/2018
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    sg
    ui có tác dụng thiệt, cảm ơn @PVS rất nhiều, còn mỗi cái prefix không thể hiển thị trên mobile của brivium modern thôi (:|, giúp mình với, mặc dù đã add code
    Mã:
    @media (max-width: 390px)
    .BRMSContainer .itemContent .itemTitle .prefix {
        display: inline-block !important;
    }
    Nhưng cũng không hiển thị được, mình đã inbox info rồi đó @PVS
     
  8. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    9,574
    Đã được thích:
    6,326
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    À, bị thiếu ngoặc :), bạn sửa lại nha
    Mã:
    @media (max-width: 390px) {
    .BRMSContainer .itemContent .itemTitle .prefix {
        display: inline-block !important;
    }
    }
     
    boygacf thích bài này.
  9. boygacf

    boygacf Thượng Đế

    Tham gia:
    16/03/2018
    Bài viết:
    23
    Đã được thích:
    0
    Điểm thành tích:
    1
    Nơi ở:
    sg
    Đúng là thánh, xin nhận mình 1 lạy :=D
    Rất cảm ơn @PVS
    Nhờ bác mà mình fix được hẳn 2 lỗi mà bấy lâu mình mò mãi k fix được
    1 lần nữa rất cảm ơn @PVS
     
  10. CuTeo

    CuTeo Thượng Đế

    Tham gia:
    30/11/2018
    Bài viết:
    8
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Nơi ở:
    Saigon
    Đáng hóng vấn đề này, lót dép xem tiếp
     
  11. PVS

    PVS Cộng Sự Đặc Biệt Thành viên BQT

    Tham gia:
    28/02/2015
    Bài viết:
    9,574
    Đã được thích:
    6,326
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    SV
    Nơi ở:
    Huế
    Vấn đề này fix được rồi mà bạn, bạn xem comment để biết cách fix nha.
     

Chia sẻ trang này

Đang tải...