Help Lỗi url tiếng Việt trên bản Xenforo 2.0.10

Thảo luận trong 'Addon, Styling and Customization Questions' bắt đầu bởi Lee Dotcom, 15/11/2018.

  • Google checker:
  1. Lee Dotcom

    Lee Dotcom Thượng Đế

    Tham gia:
    14/11/2017
    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Nơi ở:
    HCM
    Chào các bạn, mình mới tìm hiểu xenforo, mình có cài đặt bản Xenforo 2.0.10 được share bởi vnxf.vn (/xenforo-2-0-10-released-xenforo-2-vnxf.t17690.html)

    .../forums/h-i-dap-tr-giup.3/ (Hỏi đáp trợ giúp)

    Nhưng mình bị lỗi tiếng Việt ở link của diễn đàn. Bạn có kinh nghiệm xin chỉ giúp. Xin cảm ơn!
     

    Các file đính kèm:

    Tags:
    THB thích bài này.
  2. huynhvantam123

    huynhvantam123 Thượng Đế

    Tham gia:
    28/08/2018
    Bài viết:
    144
    Đã được thích:
    27
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nơi ở:
    bình dương
    mình cũng bị dù đã cài thêm add on "Vietnamese Friendly Link" nhưng ko thấy có tác dụng. Mà cả xenforo 1 và xenforo 2 mình đều bị cái tình trạng này. Có hỏi và chưa dc giúp. Hix
     
    THB thích bài này.
  3. dinhphucv

    dinhphucv Thượng Đế

    Tham gia:
    09/08/2017
    Bài viết:
    146
    Đã được thích:
    80
    Điểm thành tích:
    28
    Giới tính:
    Nam
    Nơi ở:
    Quảng Ngãi
    Dùng add-on Vietnamese Friendly Link hoặc thay đổi code xenforo (trong admincp sẽ báo lỗi), thay đổi như lào thì search forum là ra.
     
    Lee Dotcom thích bài này.
  4. AdminPro1990

    AdminPro1990 Thượng Đế

    Tham gia:
    09/01/2016
    Bài viết:
    44
    Đã được thích:
    10
    Điểm thành tích:
    8
    mình dùng thấy ok mà nhỉ
     
  5. Lee Dotcom

    Lee Dotcom Thượng Đế

    Tham gia:
    14/11/2017
    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Nơi ở:
    HCM
    Cảm ơn bạn, ban đầu mình xài Vietnamese Friendly Link ver 2.0.2 thì vẫn bị lỗi, downgrade xuống 2.0.1 thì ok
     

Chia sẻ trang này

Đang tải...