[HELP] Người mới cần giúp

DHH

Thượng Đế
Tham gia
13/09/2017
Bài viết
20
Được Like
4
1638883551839.png

Đây là lỗi gì vậy mọi người
Em đang tập tạo diễn đàn bằng CuteFTP 9.0 với Xenforo Released 2.2.7, trong Host em upload các thư mục của Xenforo Released 2.2.7 vào mục public_html hết thì em nhảy qua truy cập vào tên miện và nó hiện như bên dưới.

Lỗi khi em truy cập vào tên miền nó ra như này
1638882828884.png
 

PVS

Cộng Sự Đặc Biệt
Thành viên BQT
Tham gia
28/02/2015
Bài viết
14,638
Được Like
10,891
Bạn nâng PHP lên bản 7.1.0 trở lên nha
 

PVS

Cộng Sự Đặc Biệt
Thành viên BQT
Tham gia
28/02/2015
Bài viết
14,638
Được Like
10,891
Vậy là được rồi bạn, bạn cứ tiếp tục để cài thôi.
 

vanphu113

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
10/11/2016
Bài viết
155
Được Like
98
1638931078401.png

Chổ ô này bạn tìm exec, popen,proc_open và xoá đi là cài bình thường vào nhé bác ơi.
 

vanphu113

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
10/11/2016
Bài viết
155
Được Like
98
Lỗi này là do bạn dùng phiên bản Php 7.4 không tương thích với phiên bản xenforo đó bạn,
Thông báo của PHP xem tại đây

Using array_key_exists() on objects

Using array_key_exists() on objects is deprecated. Instead either isset() or property_exists() should be used.
Để giải quyết 1 là bạn nâng cấp lên phiên bản xenforo cao hơn, hoặc hạ phiên bản php xuống 73 hoặc 7.1 xem sao nhé.
 

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS


Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top Bottom