Help không hiện thị ảnh thumnail và thông tin khi share bài lên facebook

sonvfx

Gefreiter
Hi! Mới gần đây forum của mình bị lỗi khi share bài lên face thì không hiện thị ảnh thumnail và thông tin mô tả, làm đủ mọi cách mà vẫn không được. Trước đó vẫn share lên bình thường.
mình đã vào https://developers.facebook.com/tools/debug/ để lấy lại thông tin cũng không được luôn.
bro nào giúp mình với.
 

CNTT01

Snow Flower ✔
share bài có ảnh trên facebook là có addon chứ ko phải tích hợp facebook vào xenforo ,bạn phải hiểu rõ.
 

sonvfx

Gefreiter
Cái này mình đã làm theo hướng dẫn. 4rum đang share lên bình thường. tự nhiên đợt này bị vậy.
chỉ được mỗi bài của bác Nghĩa ở trên, các bài mới vẫn không được ạ?
 

sonvfx

Gefreiter
Ủa bên mình được mà. Về cấu trúc style thì đầy đủ thẻ <meta /> rồi.
Sử dụng trình gỡ lỗi của FB và chọn Fetch new scrape information lại xem

sử dụng trình gỡ lỗi nó báo thế này:

GedUnsK.png
 

sonvfx

Gefreiter
Liên hệ bên cũng cấp host xem sao nhé
Liên hệ bên host họ bảo " Anh vui lòng thử xem lại phần code liên qua tới kết nói với facebook và cũng như liên hệ với bên kỹ thuật website facebook để được hỗ trợ thêm về vấn đề này." facepalm~~
 

Coolboyhn

MasterCorporal
Liên hệ bên host họ bảo " Anh vui lòng thử xem lại phần code liên qua tới kết nói với facebook và cũng như liên hệ với bên kỹ thuật website facebook để được hỗ trợ thêm về vấn đề này." facepalm~~
Lúc trước tớ cũng bị, nói với họ rằng trước đây không bị & khi chuyển qua server mới bị, thế là họ fix, cậu chịu khó chạy cái demo trên host nào cũng đc
 

Chủ đề tương tự


Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Hỗ trợ trực tuyến

Support Quảng cáo
Mr. San (PVS)

Skype chat, instant message

Mr. Tuấn (Blue)

Skype chat, instant message

Mr. Tuấn
0988 488 096
Mr. Trọng
0906 081 284
kinhdoanh@vnxf.vn

Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top