Help lỗi hiển thị font tiếng việt trên Chrome?

Bài Viết Mới

deocoten

Private
Untitledffd16.png


các bác xem hộ em với,không hiểu chrome bị thế cứ gõ dấu sắc hay huyền là chữ chạy xa ra ,trên firefox hay edge ...ko bị chỉ mỗi chrome bị,mà xem bằng Chrome trên di động thì không bị vấn đề gì,hay là do win 10 nhỉ?
 

deocoten

Private
chỉ trong bài viết và trên chrome máy tính mới bị,tất cả trình duyệt khác đều ok,thế mới tài chứ,khi mình viết trả lời này cũng bị nhưng hiển thị trên diễn đàn lại không bị,ma làm
 
  • Like
Reactions: THB

deocoten

Private
mìn ngược lại,viết bình luận không bị nhưng khi xem bình luận thì lại bị lỗi dấu sắc bị xa ra thế
 

adcstt

Private
Mình sửa được rồi ,đây là lỗi font trong bài viết chứ không phải do google chorme nhé
Cac bạn vào Appearance --> Tempalates--> xenforo.css

Nhấn Ctr+F để tìm dòng chữ "messageText"
Sau đó thay :

font-family: Georgia, "Times New Roman", Times, serif;

thành

font-family: Helvetica, Arial, sans-serif;

Sau đó các bạn nhấn Update để lưu lại là ok

 

Blue

Legend
Thành viên BQT
Có một số font chữ unicode bị lỗi trên Chrome, tool editor của XenForo hoặc Wordpress đều bị.
Đổi font chữ mới hết.
 
  • Like
Reactions: THB

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Hỗ trợ trực tuyến

Support Quảng cáo
Mr. San (PVS)

Skype chat, instant message

Mr. Tuấn (Blue)

Skype chat, instant message

Mr. Tuấn
0988 488 096
Mr. Trọng
0906 081 284
kinhdoanh@vnxf.vn

Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top