Help XF 1.5.11 lỗi không thể gửi email từ hệ thống.

baoph9it

Thượng Đế
Tham gia
24/01/2017
Bài viết
5
Được Like
0
Mình dùng xf1.5.11, nhưng khi mình cấu hình email thì hệ thống không kết nối được với mail server. Nhưng hệ thống email này mình kết nối với phần mềm duyệt email bên thứ 3 thì kết nối được bình thường. Nên mình nghĩ là xf có lỗi ở chức năng kết nối email.
Lỗi báo như hình, nhờ mọi người tư vấn cách khắc phục hộ mình.
clbthue.com.png

Xin cảm ơn cả nhà trước.
Có thể liên hệ với mình qua email: baoph9it@gmail.com nếu cần thiết.
 

baoph9it

Thượng Đế
Tham gia
24/01/2017
Bài viết
5
Được Like
0
Hình ảnh đây bạn, nhờ bạn xem dùm nhé!
clbthue-loi-01.JPG

Hình 01
clbthue-loi-02.JPG

Hình ảnh cấu hình Email Option
email-clbthue.png
 

baoph9it

Thượng Đế
Tham gia
24/01/2017
Bài viết
5
Được Like
0
Mình cũng đã gặp lỗi connect timeout khi gửi email, bạn thử bài này http://hocvps.com/kiem-tra-va-mo-port-vps-tren-centos/

Cảm ơn bạn nhiều.
Mình nghĩ không phải vấn đề port đâu vì mình setup website cấu hình email smtp hoạt động bình thường. Nhưng trên diễn đàn xf của mình thì ko thể kết nối được, không biết là mình để xf vào thu mực con (không fải root) "public-html/xenforo" là nó bị vậy không nữa?
Nhờ các bạn chỉ điểm hộ mình để khắc phục.
 

baoph9it

Thượng Đế
Tham gia
24/01/2017
Bài viết
5
Được Like
0
Bác nên bấm vào lỗi và chụp ảnh show lên + chụp show ảnh trong cài đặt mail mới đủ dữ liệu xem

Bạn thấy vấn đề này thế nào, tư vấn giúp mình với.
Cảm ơn bạn.
 

teamobi

Thượng Đế
Tham gia
18/07/2015
Bài viết
56
Được Like
38
Bạn chỉnh cổng SMTP là 587, Encryption đổi lại là TLS.
Nếu ko đc thì mình thua
 

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS


Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top Bottom