[Hỏi] Em bị một số lỗi như này thì khắc phục sao ạ ?

Shu Sakamaki

Corporal
Tham gia
09/07/2015
Bài viết
104
Được Like
38
Em là người mới làm quen với xenforo, nên có một số lỗi :(
mong mấy anh chị giúp em :(
Lỗi thứ nhất là mail không chuyển về mail của người dùng được :(
ví dụ như đăng ký cần phải xác nhận email, lấy lại mật khẩu khi quên thì cần phải xác nhận email, nhưng forum của em lại không chuyển mail xác nhận cho người đăng ký hoặc lấy lại mật khẩu
Lỗi như trong hình ạ
11745877_1606145576308055_6535704179012928013_n.jpg

Lỗi thứ 2 là chữ Thành Viên BQT bị lệch sang bên trái
11692613_1606145602974719_8183293403929654567_n.jpg

có thể nào cho nó căn đều vào giữa không ạ :(
cái thứ 3 là em hỏi thêm thôi ạ :)
Có thể tạo thêm 1 khung ở side bar không ?
Nếu có thể thì chỉ giúp em :D


đa tạ :)
 

kothatvong

Private
Tham gia
09/05/2015
Bài viết
34
Được Like
26
1. cái gửi email là do bạn cấu hình chưa đúng thôi, bạn chụp hình lên cho mình xem.
2. cái này chỉnh css lại dễ quá rồi bạn bạn bật teamview rồi nhờ ai chỉnh qua 1 lần bạn xem là lần sau bạn biết cách chỉnh. hoặc google học css căn bản.
3. tạo khung ở sidebar bạn dùng widget framework để tạo tùy bạn muốn tạo gì thì add code vào. ví dụ như quảng cáo, like fan page FB... (bạn tìm đến site nào bạn thích bấm f12 xem code html, css của họ, rồi copy cái đó về dùng)
 
Sửa lần cuối:

Shu Sakamaki

Corporal
Tham gia
09/07/2015
Bài viết
104
Được Like
38
1. cái gửi email là do bạn cấu hình chưa đúng thôi, bạn chụp hình lên cho mình xem.
2. cái này chỉnh css lại dễ quá rồi bạn bạn bật teamview rồi nhờ ai chỉnh qua 1 lần bạn xem là lần sau bạn biết cách chỉnh. hoặc google học css căn bản.
3. tạo khung ở sidebar bạn dùng widget framework để tạo tùy bạn muốn tạo gì thì add code vào. ví dụ như quảng cáo, like fan page FB...
cảm ơn anh đã giúp
thật ra cái mail em không config nó mà nhờ bạn, nó nằm ở trong file nàovậy anh ? để em chụp lên.
2. Hướng dẫn em được không ạ ?
3. em làm được rồi cảm ơn anh :3
 

kothatvong

Private
Tham gia
09/05/2015
Bài viết
34
Được Like
26
cái email bạn cấu hình như này là được. vì nó là bên thứ 3 nên host ko ảnh hưởng đến vấn đề sendmail.
K0o4f9F.png

****************
2. inbox teamview.
 

Shu Sakamaki

Corporal
Tham gia
09/07/2015
Bài viết
104
Được Like
38
đây. sao ko tìm hiểu trước khi hỏi nhỉ? có rất nhiều hướng dẫn mà.
http://vnxf.vn/threads/huong-dan-cai-dat-smtp-gmail-trong-xenforo.2827.html#post-12264
Cái mail em làm theo hướng dẫn nó vẫn không send mail, trong error log nó báo lỗi như vậy đây anh:
Mã:
Error Info
Zend_Mail_Protocol_Exception: Email to [email protected] failed: 5.7.14 <https://accounts.google.com/ContinueSignIn?sarp=1&scc=1&plt=AKgnsbs4r 5.7.14 VL2W1jHLWFNw73YkY2G3sEKds7JEiz5cULmKqhr6688boW7Dpaq8N5LN-vzzBSJFv5hkIe 5.7.14 lbsMwcunIFT88UdbURE7lkJnZuRoV-OmgcKmY_nBJ91HfqBtpZ22_rkMtkm8ArlYGw77F2 5.7.14 G_kuhSma1tg0QbFJiV3_sWpOqQj1Kwua2CMsJujH1YTtIB04hW2MIlUWtUX0O23MTsS3ZG 5.7.14 lJ53vyw900WRs-kpM9B4GRDkPRLo> Please log in via your web browser and 5.7.14 then try again. 5.7.14 Learn more at 5.7.14 https://support.google.com/mail/answer/78754 fb3sm12216547wib.21 - gsmtp - library/Zend/Mail/Protocol/Abstract.php:431
Generated By: Unknown Account, 6 phút trước
Stack Trace
#0 /home/zzirngzzvn/meinkraftvn.com/diendan/library/Zend/Mail/Protocol/Smtp/Auth/Login.php(95): Zend_Mail_Protocol_Abstract->_expect(235)
#1 /home/zzirngzzvn/meinkraftvn.com/diendan/library/Zend/Mail/Protocol/Smtp.php(217): Zend_Mail_Protocol_Smtp_Auth_Login->auth()
#2 /home/zzirngzzvn/meinkraftvn.com/diendan/library/Zend/Mail/Transport/Smtp.php(200): Zend_Mail_Protocol_Smtp->helo('localhost')
#3 /home/zzirngzzvn/meinkraftvn.com/diendan/library/Zend/Mail/Transport/Abstract.php(348): Zend_Mail_Transport_Smtp->_sendMail()
#4 /home/zzirngzzvn/meinkraftvn.com/diendan/library/Zend/Mail.php(1194): Zend_Mail_Transport_Abstract->send(Object(Zend_Mail))
#5 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/Mail.php(175): Zend_Mail->send(Object(Zend_Mail_Transport_Smtp))
#6 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/Mail.php(152): XenForo_Mail->sendMail(Object(Zend_Mail))
#7 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/Model/UserConfirmation.php(136): XenForo_Mail->send('69khongcoten@gm...', 'M??o C?? T??n')
#8 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/ControllerPublic/Register.php(424): XenForo_Model_UserConfirmation->sendEmailConfirmation(Array)
#9 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/FrontController.php(347): XenForo_ControllerPublic_Register->actionRegister()
#10 /home/zzirngzzvn/meinkraftvn.com/diendan/library/XenForo/FrontController.php(134): XenForo_FrontController->dispatch(Object(XenForo_RouteMatch))
#11 /home/zzirngzzvn/meinkraftvn.com/diendan/index.php(13): XenForo_FrontController->run()
#12 {main}
cho em hỏi thêm là tiêu đề Topic khi viết chữ in
upload_2015-7-13_11-30-13.png

mà đăng bài xong là nó trở về bình thường, chỉ có chữ cái đầu là viết IN
 
Sửa lần cuối:

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Dịch vụ XenForo của VNXF

Telegram: anhanhxf

Chỉ nhận web nội dung lành mạnh

Nhà Tài Trợ

Mút Xốp Không Gian
Mút Sofa Không Gian
Top Bottom