Request Lỗi khi rebuild diễn đàn

killed

Private
Tham gia
05/04/2017
Bài viết
5
Được Like
7
Chào các bạn,

Hiện tại diễn đàn phía mình đang bị lỗi như sau khi tiến hành rebuild, trắng trang ở: forum/admin.php?tools/run-deferred

Log được đưa ra
Mã:
ErrorException: Fatal Error: imagecreatefrompng(): gd-png: fatal libpng error: Read Error: truncated data - library/XenForo/Image/Gd.php:86
Generated By: support4, 2 phút trước
Stack Trace
#0 [internal function]: XenForo_Application::handleFatalError()
#1 {main}
Request State
array(3) {
  ["url"] => string(59) "https://URL/forum/admin.php?tools/run-deferred"
  ["_GET"] => array(1) {
    ["tools/run-deferred"] => string(0) ""
  }
  ["_POST"] => array(3) {
    ["redirect"] => string(40) "https://URL/forum/admin.php"
    ["execute"] => string(1) "1"
    ["_xfToken"] => string(8) "********"
  }
}

Mình không phải code nên không fix được lỗi này, nhờ các bạn xem giúp.

Xin cảm ơn
 

killed

Private
Tham gia
05/04/2017
Bài viết
5
Được Like
7
Bổ sung: lỗi này không hiểu sao hàm GD của PHP không chạy dù nó có, mình đang chuyển qua imagick và thấy đang rebuild được
 

Blue

Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
912
Được Like
1,532
Bản thân hàm gd không lỗi gì đâu. Chỉ là addon bạn cài còn nhiều lỗi phát sinh, người viết chưa ngăn chặn được hết, tắt nó đi rồi rebuild cache.
 

killed

Private
Tham gia
05/04/2017
Bài viết
5
Được Like
7
Vụ tắt hết các add-on thì mình có coi trên forum vnfx nói qua, mình có làm theo nhưng cũng không rebuild được, chắc code forum có vấn đề gì đó. Cái này mình nhận bàn giao lại thôi, mà mình lại không phải là coder nên phải làm từng bước, mò mẫm
 
  • Like
Reactions: THB

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Dịch vụ XenForo của VNXF

Telegram: anhanhxf

Chỉ nhận web nội dung lành mạnh

Nhà Tài Trợ

Mút Xốp Không Gian
Mút Sofa Không Gian
Top Bottom