Help mọi người tư vấn giúp mình cái lổi mới gặp lần đầu

GiaBao

Thượng Đế
Tham gia
08/07/2016
Bài viết
24
Được Like
23
test code bao lâu nay em đang gặp oái ưm mà không biets lổi do đâu . có lẻ do host ae nào gặp phải không . code được dev trên host A. ( trả phí ) sao lưu lại úp lên host B ( free ) để test xem code sao lưu có bị thiếu hụt gì không giờ chỉ vào được trang chủ. còn all links đều 404. khôi phục lại host A và up lên thì lại oke. em không biết là do trong quá trình sao lưu có cài cái gì nó khác nên bị không. mọi người tư vấn giúp vì lở sao này diễn dàn hoạt động được vài tháng không sài host ở A đi chổ khác cũng không sài được thì chết.
 
  • Like
Reactions: THB

GiaBao

Thượng Đế
Tham gia
08/07/2016
Bài viết
24
Được Like
23
vậy lổi là do host hay do code vậy cuongvh. làm sao khắc phục vậy bạn
 

cuonghv

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
15/08/2015
Bài viết
388
Được Like
364
Tuỳ vào bạn xài apache hay nginx mà cấu hình lại cho đúng
GG dòng "Friendly url" thử đi bạn. Có hướng dẫn đầy đủ cho các loại (xen, wp...)
 

GiaBao

Thượng Đế
Tham gia
08/07/2016
Bài viết
24
Được Like
23
cám ơn bạn nhiều. để mình xem lại
 

ngockhangst

Thượng Đế
Tham gia
10/09/2016
Bài viết
1
Được Like
1
dev của bạn là mã nguồn nào vậy, nếu là wordpress thì chỉnh lại permerlink nhé cho cái ảnh demo đi
 

GiaBao

Thượng Đế
Tham gia
08/07/2016
Bài viết
24
Được Like
23
à. mình fix được rồi. cám ơn bạn nhiều.
 
  • Like
Reactions: THB

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS


Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top Bottom