Help Lỗi khi nâng cấp phiên bản xenforo_2.1.9_upgrade

tuanducdesign

Private
Tham gia
26/03/2020
Bài viết
12
Được Like
0
Mình up xong chạy nâng cấp thì bị lỗi này.
XF\Db\Exception: MySQL query error [1146]: Table 'nxgmcjwshosting_hxd.xf_ban_ip' doesn't exist in src/XF/Db/AbstractStatement.php at line 228
  1. XF\Db\AbstractStatement->getException() in src/XF/Db/Mysqli/Statement.php at line 196​
  2. XF\Db\Mysqli\Statement->getException() in src/XF/Db/Mysqli/Statement.php at line 77​
  3. XF\Db\Mysqli\Statement->execute() in src/XF/Db/AbstractAdapter.php at line 94​
  4. XF\Db\AbstractAdapter->query() in src/XF/Install/InstallHelperTrait.php at line 229​
  5. XF\Install\Upgrade\AbstractUpgrade->executeUpgradeQuery() in src/XF/Install/Upgrade/1000051-100rc1.php at line 15​
  6. XF\Install\Upgrade\Version1000051->step1() in src/XF/Install/Controller/Upgrade.php at line 173​
  7. XF\Install\Controller\Upgrade->actionRun() in src/XF/Mvc/Dispatcher.php at line 350​
  8. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 257​
  9. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 113​
  10. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 55​
  11. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2184​
  12. XF\App->run() in src/XF.php at line 391​
  13. XF::runApp() in install/index.php at line 14​
Các bạn cho mình xin cách khắc phục với mình có thử bạn full thì nó đòi xóa database
 

PVS

Super Moderator
Thành viên BQT
Tham gia
28/02/2015
Bài viết
16,629
Được Like
12,671
Lỗi báo database của bạn thiếu Table 'nxgmcjwshosting_hxd.xf_ban_ip'. Không biết là bạn có cài gì khác không.
 

PhuongBinzz

Moderator
Thành viên BQT
Tham gia
21/07/2016
Bài viết
1,182
Được Like
439
inb mình hỗ trợ cài cho nhé
 

nphunghung

Private
Tham gia
02/07/2022
Bài viết
1
Được Like
0
inb mình hỗ trợ cài cho nhé
Bạn có thể hỗ trợ mình vấn đề này được không nhỉ? Mình cũng đang chạy 1 forum 1.5, giờ up lên 2.0 rồi mới up lên bản mới nhất, nhưng mà khi chạy file upgrade thì cũng báo lỗi thiếu table "xf_ban_ip".
Mình cài thử tất cả các bản xenforo từ 1.5 cho tới 2.x, mà vào DB ko thấy cái nào có table đó để copy qua cả. Nhờ bạn hỗ trợ mình với nhé. Cảm ơn bạn!
 

thahtrung06

Moderator
Thành viên BQT
Tham gia
12/11/2019
Bài viết
1,082
Được Like
444
Bạn có thể hỗ trợ mình vấn đề này được không nhỉ? Mình cũng đang chạy 1 forum 1.5, giờ up lên 2.0 rồi mới up lên bản mới nhất, nhưng mà khi chạy file upgrade thì cũng báo lỗi thiếu table "xf_ban_ip".
Mình cài thử tất cả các bản xenforo từ 1.5 cho tới 2.x, mà vào DB ko thấy cái nào có table đó để copy qua cả. Nhờ bạn hỗ trợ mình với nhé. Cảm ơn bạn!
Bạn inbox mình xem giúp cho nhé!
 

Top Bottom