Solved Lỗi Widget Framework không hoạt động

RedSkyBk96

Thượng Đế
Tham gia
15/07/2015
Bài viết
133
Được Like
60
Mình đã cài Widget Framework nhưng khi mình add thêm widget thì mình ko thấy hiện trên trang chủ . Mong được mn giúp . Cảm ơn
 
  • Like
Reactions: THB

THB

Admin - Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
6,656
Được Like
3,942
Cái này thêm ở mục position. Bạn tìm bài hướng dẫn widget. Muốn hiện ở trang chủ thì thêm ewr....không nhớ hết.
Nhưng bạn xem cái hd là lam đc ngay
 

PVS

Cộng Sự Đặc Biệt
Thành viên BQT
Tham gia
28/02/2015
Bài viết
14,790
Được Like
11,088
để mục position là all cũng được
 

tranferi

Thượng Đế
Tham gia
10/08/2015
Bài viết
20
Được Like
7
Mình bị lỗi nầy,các bạn chỉ mình với.
Cảm ơn.
 

PVS

Cộng Sự Đặc Biệt
Thành viên BQT
Tham gia
28/02/2015
Bài viết
14,790
Được Like
11,088
hook bạn nhập không tồn tại thôi :), do bạn ghi sai tên hook đó :))
 

PVS

Cộng Sự Đặc Biệt
Thành viên BQT
Tham gia
28/02/2015
Bài viết
14,790
Được Like
11,088
không có hook tên như bạn nhập đó, bỏ từ dấu gạch ngang trở lui đi
 

Võ Đình Nghĩa

Chết Yểu
Tham gia
06/05/2015
Bài viết
205
Được Like
211
Tại form Position bạn điền:
  • all (để hiển thị ở mọi vị trí)
  • forum_list (chỉ hiện ở forum)
  • thread_view (hiển thị khi xem chủ đề)
  • ......
 

tranferi

Thượng Đế
Tham gia
10/08/2015
Bài viết
20
Được Like
7
Tại form Position bạn điền:

  • all (để hiển thị ở mọi vị trí)
    forum_list (chỉ hiện ở forum)
    thread_view (hiển thị khi xem chủ đề)

    ......
Để all thì được nhưng để EWRporta_Portal thì ko được,mình muốn bài viết được hiện ở trang chủ thì phải chỉnh thế nào,addon EWRporta2 mình đã cài rồi,mong mn giúp đỡ,cảm ơn
 

2L.Ohayo

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
08/03/2015
Bài viết
761
Được Like
835
EWRporta_Portal không phải là hook . Nó là tên của xenportal thôi.
Dùng tên template cũng được mà.
Để all thì được nhưng để EWRporta_Portal thì ko được,mình muốn bài viết được hiện ở trang chủ thì phải chỉnh thế nào,addon EWRporta2 mình đã cài rồi,mong mn giúp đỡ,cảm ơn
Bạn xem lại tên của template đó trong Style, tên template đó là của XenPortal 1, bản Pro không biết có khác không
 

mymy

Thượng Đế
Tham gia
14/09/2017
Bài viết
24
Được Like
2
mây bạn cho mình hỏi, đó là cho nó hiển thị. Còn nếu không cho nó hiển thị chỉ ở một template nào đó thì làm sao ạ
Ví dụ như: cho hiển thị tất cả các trang, chỉ loại trừ trang : login là không cho hiển thị á
 

2L.Ohayo

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
08/03/2015
Bài viết
761
Được Like
835
mây bạn cho mình hỏi, đó là cho nó hiển thị. Còn nếu không cho nó hiển thị chỉ ở một template nào đó thì làm sao ạ
Ví dụ như: cho hiển thị tất cả các trang, chỉ loại trừ trang : login là không cho hiển thị á
trong phần conditional điền
Mã:
{$contentTemplate} != 'login'
 

mymy

Thượng Đế
Tham gia
14/09/2017
Bài viết
24
Được Like
2
trong phần conditional điền
Mã:
{$contentTemplate} != 'login'
trong conditional hay position hay expression bạn. Vì widget của mình hok có chỗ conditional. Mong bạn chỉ giúp mình vơi! thank bạn nhiều nhiều nhé
Mình đang dùng bản 1.5.2
 
Sửa lần cuối:

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS


Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top Bottom