Help Giúp sửa lỗi Icon xenforo 2.1.2

Bài Viết Mới

manhduy1212

Private
2Capture.JPG


Mong các bác giúp em với ạ. Em mới tập tành xen được tháng, Nhưng gần đây không biết đã làm lỗi cái gì khi em ấn vào Icon thì nó lại không tự động nhập ký tự Icon đó vào ô text. Cảm ơn mọi người ạ
 

thuyet951

MasterCorporal
Có nghĩa là bạn tải phiên bản XenForo 2.1.6 về, rồi upload nó lên hosting của bạn, như lúc đầu bạn cài đặt XenForo vậy đó.
Rồi tiến hành chạy update thôi
 

manhduy1212

Private
Có nghĩa là bạn tải phiên bản XenForo 2.1.6 về, rồi upload nó lên hosting của bạn, như lúc đầu bạn cài đặt XenForo vậy đó.
Rồi tiến hành chạy update thôi
Cảm ơn bạn. bạn cho mình hỏi lại xíu là nếu nâng cấp thủ công như thế có bị ảnh hưởng gì đến dữ liệu không ạ
 

thuyet951

MasterCorporal
Thông thường là không ảnh hưởng gì đến dữ liệu.
Trong một vài trường hợp nâng cấp lên bị xung đột add-ons thì khó tránh khỏi, nên trước khi nâng cấp nên backup lại database và source, sau đó mới tiến hành thực hiện nâng cấp.
Còn trong trường hợp của bạn, có khả năng là xung đột với javascript thôi, có thể trước đó bạn đã cài một add-ons nào đó gây xung đột, hoặc bạn đã tác động gì đó đến file javascript.
Các khắc phục bạn thử một trong các cách sau:
1. Chuyển về giao diện mặc định thử xem có lổi không, nếu không thì do giao diện đó bị xung đột với javascript của XenForo.
2. Tắt lần lược Add-ons rồi kiểm tra xem có xung đột với add-ons nào không.
Xác định được nguyên nhân rồi thì lên đây hỏi tiếp cách sửa bạn nhé.
 

manhduy1212

Private
Thông thường là không ảnh hưởng gì đến dữ liệu.
Trong một vài trường hợp nâng cấp lên bị xung đột add-ons thì khó tránh khỏi, nên trước khi nâng cấp nên backup lại database và source, sau đó mới tiến hành thực hiện nâng cấp.
Còn trong trường hợp của bạn, có khả năng là xung đột với javascript thôi, có thể trước đó bạn đã cài một add-ons nào đó gây xung đột, hoặc bạn đã tác động gì đó đến file javascript.
Các khắc phục bạn thử một trong các cách sau:
1. Chuyển về giao diện mặc định thử xem có lổi không, nếu không thì do giao diện đó bị xung đột với javascript của XenForo.
2. Tắt lần lược Add-ons rồi kiểm tra xem có xung đột với add-ons nào không.
Xác định được nguyên nhân rồi thì lên đây hỏi tiếp cách sửa bạn nhé.
dạ vâng em cảm ơn bác nhiều.
 

manhduy1212

Private
Cảm ơn tất cả các bác em đã tìm được lỗi.
upload_2020-1-2_0-32-38.png

upload_2020-1-2_0-32-56.png


Em tắt ở cái Dropdown buttons là được. Cảm ơn tất cả các bác nhé. Chúc tất cả bác năm mới mạng khỏe, công thành danh lợi ^^
 

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Hỗ trợ trực tuyến

Support Quảng cáo
Mr. San (PVS)

Skype chat, instant message

Mr. Tuấn (Blue)

Skype chat, instant message

Mr. Tuấn
0988 488 096
Mr. Trọng
0906 081 284
kinhdoanh@vnxf.vn

Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Điện Lạnh Thịnh Phát
Top