Help Lỗi khi cài đặt xenforo 1.5.14 lên host XenForo 1.5.14 - Errors

demo menber

Private
Tham gia
15/07/2017
Bài viết
10
Được Like
3
Truớc giờ cài xenforo em chưa bao giờ bị lỗi như thế này nên không biết fix mong mọi người có thể giúp em
XenForo 1.5.14 - Errors
The following errors occurred while verifying that your server can run XenForo:

The required PHP extension Iconv could not be found. Please ask your host to install this extension.
Please correct these errors and try again.
Hình như thiếu extension Iconv :=(:=(:=(:=(:=(
kcttteam.cu.ma
 

Đính kèm

  • 2017-08-08_173218.png
    2017-08-08_173218.png
    67.8 KB · Lượt xem: 1,328
Sửa lần cuối:
  • Like
Reactions: THB

PVS

Super Moderator
Thành viên BQT
Tham gia
28/02/2015
Bài viết
16,830
Được Like
12,688
Bạn xem phiên bản php bên host bạn hiện tại là bao nhiêu
 

demo menber

Private
Tham gia
15/07/2017
Bài viết
10
Được Like
3
anh day ban
07808-7cd3389f-aa79-4b81-a177-45b998f724b8.png
 

demo menber

Private
Tham gia
15/07/2017
Bài viết
10
Được Like
3
Đây là mục extensions của php7.1 nhưng không biết tick cái nào
07808-563d69a7-0406-4c1b-c7b4-4c344026d6a4.png
 

PVS

Super Moderator
Thành viên BQT
Tham gia
28/02/2015
Bài viết
16,830
Được Like
12,688
Đúng rồi đó bạn, nên chuyển về php 5.x thôi là được rồi
 

PVS

Super Moderator
Thành viên BQT
Tham gia
28/02/2015
Bài viết
16,830
Được Like
12,688
Đúng rồi đó bạn, nên chuyển về php 5.x thôi là được rồi
 

demo menber

Private
Tham gia
15/07/2017
Bài viết
10
Được Like
3
Set về 5.6 còn lỗi nhiều hơn
XenForo 1.5.14 - Errors
The following errors occurred while verifying that your server can run XenForo:

  • The required PHP extension MySQLi could not be found. Please ask your host to install this extension.
  • The required PHP extension GD could not be found. Please ask your host to install this extension.
  • The required PHP extension Iconv could not be found. Please ask your host to install this extension.
  • The required PHP extensions for XML handling (DOM and SimpleXML) could not be found. Please ask your host to install these extensions.
Please correct these errors and try again.
 

PVS

Super Moderator
Thành viên BQT
Tham gia
28/02/2015
Bài viết
16,830
Được Like
12,688
Vậy vấn đề ở đây là do host nha, có thể host của bạn không hỗ trợ XenForo, bạn mua host ở đâu vậy ?
 

dinhphucv

Sergeant
Tham gia
09/08/2017
Bài viết
427
Được Like
265
call~~ PHP 7 ra được gần 2 năm rồi (Tháng 12/2015) nên không thể nói là không ổn định. Rất nhiều diễn đàn dần chuyển qua PHP 7 thay vì PHP 5 vì hiệu năng nếu đem so PHP 5 thực sự khác biệt. Vấn đề ở chỗ là Add-ons, add-ons hỗ trợ PHP 7 cũng nhiều nhưng đa phần là những phiên bản mới gần đây, xài nulled thì ít có bản mới hoặc là phải biết viết lại code để hỗ trợ.
 
  • Like
Reactions: THB

aviaiva

MasterCorporal
Tham gia
01/03/2016
Bài viết
337
Được Like
276
Set về 5.6 còn lỗi nhiều hơn
XenForo 1.5.14 - Errors
The following errors occurred while verifying that your server can run XenForo:

  • The required PHP extension MySQLi could not be found. Please ask your host to install this extension.
  • The required PHP extension GD could not be found. Please ask your host to install this extension.
  • The required PHP extension Iconv could not be found. Please ask your host to install this extension.
  • The required PHP extensions for XML handling (DOM and SimpleXML) could not be found. Please ask your host to install these extensions.
Please correct these errors and try again.
vào trong setup của host bật mấy cái thiếu lên là OK, nó có cái bảng tick chọn, tíck cái cần thôi không nặng host
 

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Dịch vụ XenForo của VNXF

Mr. Tuấn

Mobile/Zalo: 0988 488 096

Telegram: bluekpro

Email: [email protected]

Nhà Tài Trợ

Mút Xốp Không Gian
pallet Thịnh Phát
Top Bottom