Help Lỗi trang trắng khi Upgrade từ 1.2.1 lên 1.4.7

burnzee

Private
Tham gia
04/07/2016
Bài viết
7
Được Like
5
Hi các bạn

Như tiêu đề . Mình upgrade lên , các bước chạy đều ok .

Nhưng vào admin và cả trang chủ đều trang trắng nhách :( .

Trước đó thì mình thử uninstall add on thì cũng trắng nhách luôn . Nên Upgrade luôn chứ không thực hiện Uninstall Addon và Style trc
 
  • Like
Reactions: THB

THB

Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
6,649
Được Like
3,938
chơi 1 nhát lên luôn hả? Nó lỗi liền
xóa hết up nguyên cái 1.5.8 dùng luôn đi.
 

burnzee

Private
Tham gia
04/07/2016
Bài viết
7
Được Like
5
chơi 1 nhát lên luôn hả? Nó lỗi liền
xóa hết up nguyên cái 1.5.8 dùng luôn đi.
Vậy mình chỉ cần giữ lại 2 thư mục internal_data và data + dữ liệu cái 1.5.8 đúng không bạn .

Còn database cũ thì sao bạn. Database cũ vẫn là của 1.2.1
 

burnzee

Private
Tham gia
04/07/2016
Bài viết
7
Được Like
5
Trước đó thì mình thử uninstall add on thì cũng trắng nhách luôn . Nên Upgrade luôn chứ không thực hiện Uninstall Addon và Style trc.
Sai làn khi Uni add bị trắng mà bạn nâng cấp lên lỗi cao. Khắc phục khó.
B vào link install đc k?
phpmyadmin empty table admin_log xem?

À mình uninstall add on bị trang trắng nên , restore lại bản backup - chạy bình thường rồi thì mình mới upload các file giải nén từ bản 1.4.7 và truy cập vào link install để upgrade
 
  • Like
Reactions: THB

banbeit

Private
Tham gia
03/06/2015
Bài viết
6
Được Like
10
restore lại db lần nữa thử xem nhé bạn!
Thường thì do lỗi restore không đầy đủ. Mình bị lỗi này nhiều lần rồi.
 

burnzee

Private
Tham gia
04/07/2016
Bài viết
7
Được Like
5
restore lại db lần nữa thử xem nhé bạn!
Thường thì do lỗi restore không đầy đủ. Mình bị lỗi này nhiều lần rồi.
Mình restore lại bản backup cả chục lần trên nhiều server rồi mà vẫn lỗi khi upgrade . :(

Mình đã vào database empty cái table xf_addon , xóa các style , chỉ để lại style mặc định rồi upgrade mà vẫn lỗi trang trắng .
Help Me
 
  • Like
Reactions: THB

THB

Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
6,649
Được Like
3,938
liên hệ bên nhà cung cấp host thử? xem phiên bản php mấy? php >5.4 mới ok nhé.
 

burnzee

Private
Tham gia
04/07/2016
Bài viết
7
Được Like
5
liên hệ bên nhà cung cấp host thử? xem phiên bản php mấy? php >5.4 mới ok nhé.
VPS của mình đang là PHP5.6 , Mysql10 nha :( . Bạn có thể hỗ trợ mình qua Teamview được không, chắc đi tự vẫn quá :(
 
  • Like
Reactions: THB

THB

Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
6,649
Được Like
3,938
chơi 1 nhát từ 1.2.1 lên 1.4.7 thì lỗi là đúng. hii.
nâng từ từ lên chứ?
 

banbeit

Private
Tham gia
03/06/2015
Bài viết
6
Được Like
10
vấn đề lỗi trang trắng thì mình bị nhiều lần rồi.
thường thì chỉ có nguyên nhân là lỗi backup & restore db thôi.
Các bản Xen 1.5.x thì mình hay bị lỗi không thể restore table xf_user_authen... ---> login vào site cứ bị báo sai user/pass ^^!


Gần đây nhất bị lỗi trang trắng là do các style không restore vào được, chỉ có mỗi Master Style ---> import lại style là hết lỗi.
 

THB

Founder
Thành viên BQT
Tham gia
25/02/2015
Bài viết
6,649
Được Like
3,938
cứ nâng từ từ lên thử xem sao? nhưng bác nâng lên 1.4 rồi bây giờ 1.2 chắc ko đc nữa.
 

Top Bottom