Other sao code {$news.image} của mh lại không hiển thị linh hình ảnh

vavdiec

Thượng Đế
Tham gia
08/01/2018
Bài viết
17
Được Like
3
mh sử dụng code {$news.image} trong các temp khác thì nó vẫn hiễn thị bình thường nhưng chỉ trong temp EWRblock_HotNews thì nó lại ra kiểu như này aHR0cHM6Ly9saDMuZ29vZ2xldXNlcmNvbnRlbnQuY29tL2dQVnRsWkl0WFFIcnNiRTFMSlhEaGRqMGJVNi1KVm5qN0tLdGYwdkZUeFdOUmZXN3E4V3E0X1gxdDJocjItU01Wa289aDMxMA==
 

aviaiva

Thượng Đế
Tham gia
01/03/2016
Bài viết
340
Được Like
281
vì link trên không phải là link trần của ảnh, link ảnh phải có đuôi. jpg hoạc gif; jpeg ... link trên là link ảnh từ G photo nó đã mã hoá rồi, chỉ có thể hiện trên trìn duyệt Chrome các trình duyệt khác nó không hiện đâu. Phải get được link xỵz.jpg của nó thì mới hoạt đông
 

vavdiec

Thượng Đế
Tham gia
08/01/2018
Bài viết
17
Được Like
3
vì link trên không phải là link trần của ảnh, link ảnh phải có đuôi. jpg hoạc gif; jpeg ... link trên là link ảnh từ G photo nó đã mã hoá rồi, chỉ có thể hiện trên trìn duyệt Chrome các trình duyệt khác nó không hiện đâu. Phải get được link xỵz.jpg của nó thì mới hoạt đông
link ảnh trong bài viết mình đây http://genknews.genkcdn.vn/thumb_w/660/2018/screen-shot-2018-01-15-at-41756-pm-1516008265679.png

cái mình muốn hỏi là tại sao cùng 1 bài viết cùng 1 link ảnh khi dùng code {$news.image} ở trong temp hotnew nó lại bị sai còn trong khi mình sử dụng trong các temp khác thì vẫn bình thường
 

Hướng dẫn sử dụng

XenForo 1 XenForo 2
Translate by PVS

Hosting Giá rẻ

hosting free
hosting free
Top Bottom