Help Bị lỗi khi import Tiếng Việt trên xenforo 2.1.7

lapchec2020

Thượng Đế
Tham gia
10/10/2020
Bài viết
2
Được Like
0
Em cài đặt bản XenForo 2.1.7, sử dụng file xml Tiếng Việt được chia sẻ trên diễn đàn vnxf để import mà lúc import toàn bị lỗi như hình ở dưới, có cao nhân nào biết cách fix không giúp em với ạ? :=(

1602326364863.png
 

thahtrung06

Thượng Đế
Tham gia
12/11/2019
Bài viết
569
Được Like
210
Mình thấy bạn đang ghi đè vào ngôn ngữ tiếng Việt hiện có, giờ bạn thêm lại ngôn ngữ tiếng Việt và không ghi đè nữa bằng cách tích vào 2 ô đó là Child of languageSkip import checks. Sau đó bạn xóa ngôn ngữ tiếng Việt bị lỗi trước đó đi nhé!
 

lapchec2020

Thượng Đế
Tham gia
10/10/2020
Bài viết
2
Được Like
0
Mình thấy bạn đang ghi đè vào ngôn ngữ tiếng Việt hiện có, giờ bạn thêm lại ngôn ngữ tiếng Việt và không ghi đè nữa bằng cách tích vào 2 ô đó là Child of languageSkip import checks. Sau đó bạn xóa ngôn ngữ tiếng Việt bị lỗi trước đó đi nhé!
XenForo của em không có tiếng Việt bác ạ, import bình thường bị lỗi như vậy, em thử làm theo hướng dẫn add language rồi import lại đè lên mà cũng bị lỗi vậy luôn :=(
 

thahtrung06

Thượng Đế
Tham gia
12/11/2019
Bài viết
569
Được Like
210
XenForo của em không có tiếng Việt bác ạ, import bình thường bị lỗi như vậy, em thử làm theo hướng dẫn add language rồi import lại đè lên mà cũng bị lỗi vậy luôn :=(
Như hình của bạn là có tiếng Việt rồi. Bạn inbox cho mình link web mình giúp cho nhé!
 

vanphu113

Cộng Sự Đắc Lực
Thành viên BQT
Tham gia
10/11/2016
Bài viết
147
Được Like
93
Bạn thử import lại và mở console log (Bấm F12, hoặc chuột phải chọn inspect) rồi chụp màn hình lại up lên mình xem nhé.
 

Mint

Thượng Đế
Tham gia
04/01/2021
Bài viết
12
Được Like
1
Nó ko tìm thấy thông tin nào. Tiếp theo là mã nguôbf này cũa bows nó ko tương thích với bosw sussre nha ban.
 

VuQuocHai

Thượng Đế
Tham gia
01/05/2021
Bài viết
2
Được Like
0
Ai có file tiếng việt xenforo 2.1.7 cho xin với
 

Top Bottom