Help Lỗi mariaDB khi cài xenforo trong HOCVPS

dakhucquan.net

MasterCorporal
Tham gia
27/06/2015
Bài viết
336
Được Like
151
upload_2017-11-22_14-49-16.png


sau khi cài đặt, mình tao DB mà bị lỗi này, ko biết do gì. bác nào biết giúp m với. cám ơn
Khi cài xong ko biết pass SQL mặc định nó là gì sao m nhập lệnh: mysql_secure_installation
để cài pass mà nó bắt nhập pass, ấn enter để bỏ qua mà báo lỗi ko đúng pass. m đã thử cài đi cài lại vps 3 4 lần rồi mà vẩn bị.
và login vào ip.port/phpmyadmin ko tài nào đăng nhập được do ko có pass.
Thường thì cài xong ko có pass mà sao mình cài lại bị dính nhỉ
cám ơn các bác đã đọc bài.
 
  • Like
Reactions: THB

singh

Sergeant
Tham gia
08/06/2015
Bài viết
470
Được Like
276
Qua hocvps hỏi. Bên đây là xenforo. Đâu phải người viết ra hocvps đâu em?
Em dùng ở đâu thì hỏi ở đó vấn đề mới mau đc giải quyết chứ
 
  • Like
Reactions: THB

dakhucquan.net

MasterCorporal
Tham gia
27/06/2015
Bài viết
336
Được Like
151
Qua hocvps hỏi. Bên đây là xenforo. Đâu phải người viết ra hocvps đâu em?
Em dùng ở đâu thì hỏi ở đó vấn đề mới mau đc giải quyết chứ
bên này có nhiều bro hơn chớ bác, vs lại bên này nhiều bác xài hocvps nên chắc biết với nhận đc câu trả lời nhanh hơn :D
 

singh

Sergeant
Tham gia
08/06/2015
Bài viết
470
Được Like
276
bên này có nhiều bro hơn chớ bác, vs lại bên này nhiều bác xài hocvps nên chắc biết với nhận đc câu trả lời nhanh hơn :D
Xàm! Thằng sản xuất ra k hỏi. Hỏi thằng sử dụng. Buồn cười :)
 

vanphu113

Moderator
Thành viên BQT
Tham gia
10/11/2016
Bài viết
161
Được Like
103
Sai pass mysql của root thôi. đổi pass root lại là dc ấy mà có gì đâu.
 

Top Bottom